梅林固件离线安装提示“你上传的文件可能不是koolshare软件中心离线安装包”解决方法

  • A+
所属分类:软件
摘要

由于2022年起v2ray强制开启AEAD,有的版本插件v2ray内核还没更新到支持的版本,会出现节点不通的情况。可以使用该插件

目前梅林最新的固件已经更新到386.2的版本,不过科学上网的插件很多还没有匹配这个固件,由此出现下面的提示:

“你上传的文件可能不是koolshare软件中心离线安装包”

解决方法

寻找适合的固件以及与之相对的插件版本。

那么如何知道是否匹配?

参考下面链接中的内容 https://github.com/hq450/fancyss_history_package

目前上面的插件使用的比较多,版本区分也很详细,具体的支持固件请参考。

fancyss_hnd离线安装包仅能在koolshare 梅林/官改 hnd/axhnd/axhnd.675x平台机器上使用!

fancyss_arm384离线安装包仅能在koolshare 梅林 arm 384平台,且linux内核为2.6.36.4的armv7架构的机器上使用!

fancyss_arm支持的固件较旧(最高380 X7.9.1),软件中心API较旧(1.0代),并且维护者持有的armv7机型(RT-AC5300)的固件已经升级到koolshare 384版本,加上代码差异时间问题,很难继续维持下去。所以arm380平台上的科学上网插件停止维护,最终版本将停留在4.2.2。(此固件的他人持续维护版本见最下面PS)

merlin koolshare mipsel架构机型的改版固件,由于mipsel架构老旧且性能较低,此架构机型的科学上网插件已经不再维护,最后的版本是3.0.4,此处作为仓库搬迁后的备份留存。

PS:

由于2022年起v2ray强制开启AEAD,有的版本插件v2ray内核还没更新到支持的版本,会出现节点不通的情况。可以使用该插件 https://github.com/cary-sas/v2ray_bin/

该插件只支持梅林380改版 https://fw.koolcenter.com/KoolCenter_Merlin_Legacy_380/

广告也精彩

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: